Announcement

Collapse
No announcement yet.

How To .. ?

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally posted by cmilson1 View Post
    What I need is for the Mecha to move on AFTER the brackets are taken.
    You need to the "After" delay from A:0 sec. to, say, A:1 sec. or to A:2 sec.

    Dorin

    1. Mecha it possible.
    2. Mecha it easy.
    3. ..

    Comment


    • #47
      Thanks Dorin. This isn't working for me so could you please see the attached set up and advise? I've spent a lot of time on this and at the verge of sending this unit back. Thanks again.

      Comment


      • #48
        It seems you have an old firmware on your MECHA, better if you can update it to the latest, if not, you still can enter the after value in "compact" way.

        Please tap on [10 sec] and select custom, then enter this delay as custom value
        "0,0,1,3"
        without quotes

        Click image for larger version

Name:	wbea_3.png
Views:	1
Size:	73.7 KB
ID:	30246

        this is the delay in W,B,E,A fashion(means Wake, Before, Exposure, After)
        and there is 1 second for Exposure and another 3 for After
        so you'll have 3 seconds delay and only after that MECHA will move to next position,
        you can change it, say, 2 if you enter like 0,0,1,2

        Dorin
        1. Mecha it possible.
        2. Mecha it easy.
        3. ..

        Comment


        • #49
          Every time I try to update the firmware, I loose MECHA in the WIFI network. Any ideas? Thanks

          Comment


          • #50
            I can confirm that the update went OK from the server side, and it seems to be the first and only from the unit in your photo,
            Is possible that something went wrong regarding connections at the previous attempts.

            Now, as you have B_E_01381 firmware, there is "A:.." delay for after, you don't need to use anymore the compact mode described above.
            You can use [Info] button in top-left of UI to show/hide info about controls.

            Dorin
            1. Mecha it possible.
            2. Mecha it easy.
            3. ..

            Comment


            • #51
              I can't find "MECHA-26A753" anymore in my WIFI. I reboot and see it, then it goes away again. I "forget" the connection and re-enter the password and that doesn't work. I then press power and the number 3 for 3 secs to get back to default settings and that doesn't work. Frustrating to work so hard on simply getting an update and the I can't even connect now.

              Comment


              • #52
                You need to press [3] for 3 seconds when LEDs are splitting like - = - = - =
                Please confirm if this is working or not.

                Or you can press [1] when LEDs are splitting like - = - = - = to force MECHA in AP mode then you connect to it at 192.168.8.1

                Dorin
                1. Mecha it possible.
                2. Mecha it easy.
                3. ..

                Comment


                • #53
                  Will be a change ASAP in the way MECHA uses Wi-Fi which will make the use and find MECHA after FW update w/o any trouble..

                  Dorin
                  1. Mecha it possible.
                  2. Mecha it easy.
                  3. ..

                  Comment


                  • #54
                    Good to know, thanks

                    Comment

                    Working...
                    X