D800 Mounting on RS-1

Welcome to Nodal Ninja Forum

+ Reply to Thread
Results 1 to 4 of 4

Thread: D800 Mounting on RS-1

Share/Bookmark
  1. D800 Mounting on RS-1

    #1

    Ok..I received the remaining RS-1 parts today and once assembled, I'm not sure I have this mounted correctly.. The rig does not seem to rotate closely enough around the center, and there doesnt seem to be a way to adjust the positioning so it will go back farther. Could anyone eyeball this and let me knowif I'm crazy?

    It's an RS-1 with a Nikon D800, including lens ring and nadir adapter.



    Thanks!
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	p1.jpg
Views:	139
Size:	80.5 KB
ID:	857   Click image for larger version

Name:	p2.jpg
Views:	148
Size:	80.4 KB
ID:	858  
  2. #2

    That's exactly how my D800e looks in the same setup. It looks like you may have left off the lower rail stop plate.
  3. #3

    Do you have any more run on both rails?
    Just looking at the photos it seems to me that the camera needs to go right a few mm in the first photo and some cm back (left) in photo 2.
    What you need to achieve is an alignment as shown on page 7 of:
    http://hugha.co.uk/Acrobat%20PDF%20F...int-Clouds.pdf
    Don't take any notice of the survey tribrach etc. what you need is the principle ray (axis) of the camera and the NPP (probably the gold ring) to both be on the axis of rotation.
  4. #4

    Thanks....I did leave off the stop plate while I was playing around with positioning.
    Thanks for the pdf, Hugh..I can slide it over a bit, but Im not sure it would make a difference. You alignment document helped. I'm going to play around with shooting it this afternoon and see what happens.
+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts