When locked my NN 180 (old I know, but awesome) moves slightly side to side
Results 1 to 10 of 10

Thread: When locked my NN 180 (old I know, but awesome) moves slightly side to side

Share/Bookmark
  1. When locked my NN 180 (old I know, but awesome) moves slightly side to side

    #1

    Can anybody help with a way to DIY this little issue?

    It moves approximately 5mm when in the locked position.

    This nodal head has shot approximately 5000, 360 degree HDRI's and hasn't missed a beat (I work in film post production).

    Before I try to do anything myself, I thought I would ask.

    Many thanks in advance,

    Alistair
  2. #2
    Users Country Flag
    Join Date: Apr 2008
    Location: Hong Kong
    Posts: 2,475

    Hi Alistair,

    Can you take a photo to indicate the parts that move? It should be a simple problem to fix.

    Nick



    Fanotec
    We listen. We try harder.
  3. #3

    I'm not sure if this will work

    http://file:///Volumes/CANON_DC/DCIM/333_0404/IMG_4365.JPG[/IMG]
    http://file:///Volumes/CANON_DC/DCIM/333_0404/IMG_4364.JPG[/IMG]

    If that works, you may notice the gap between the bottom plate and position change around the 120 degree mark.

    If I have not attached the photos correctly... can someone help me with that!!!! eeek

    Many thanks Nick
  4. #4
    Users Country Flag
    Join Date: Apr 2008
    Location: Hong Kong
    Posts: 2,475

    This forum support attachments.
    When replying, click "Go Advanced" to see attachment options.

    Nick



    Fanotec
    We listen. We try harder.
  5. Thanks Nick from Fanotec... worked a charm... please see attached... I hope????

    #5
  6. #6
    Users Country Flag
    Join Date: Aug 2008
    Location: Netherlands
    Posts: 1,741

    Hi Jaybag,

    Seems to me that the center screw is loose. From the bottom you see a hex. Just re fix it and off you go. Normally it is fixed with some lock tight. In case you like to take it apart, be careful. Set the rotator upside down, lift the inside a give a little lock tight to the center bolt and re fix it. But be careful with this. In first case just try to re fix the screw without taking the rotator apart. This will help for the next 5000 shots.

    Success,
    Heinz
  7. #7

    Thanks Heinz!

    That is awesome.

    Will be careful. At this stage when I re lock at each point there is no movement, so I think I am going to do that... and then save some monies and purchase a newer version.

    Cheers
  8. #8
    Users Country Flag
    Join Date: Aug 2008
    Location: Netherlands
    Posts: 1,741

    Did you succeed?

    Heinz
  9. #9

    I haven't pulled it apart as yet... will let you know when I do.

    Cheers

    Al
  10. #10
    Users Country Flag
    Join Date: Apr 2008
    Location: Hong Kong
    Posts: 2,475

    jaybag74,

    You need to open up the rotator to tighten 2 crews inside. Here is a crude video to show you how to open it up. After opening, you remove the thrust bearing to reveals the mounting screws.
    https://fanotec-public.s3.amazonaws....20Cleaning.mp4
    Not sure if your reseller has Loctite and the grease kit. Maybe you can ask.

    Nick



    Fanotec
    We listen. We try harder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •