NN5 + D800 + 16mm fisheye

Welcome to Nodal Ninja Forum

+ Reply to Thread
Results 1 to 11 of 11

Thread: NN5 + D800 + 16mm fisheye

Share/Bookmark
  1. NN5 + D800 + 16mm fisheye

    #1

    Hi everybody,

    I got a hold on one of the last NN5 and I'm trying to figure out the settings with a D800 and 16mm fisheye. I've tried several different methods but get different results from that.

    I'm using the D800 without a batterypack, the cameraplate that came with it and a nadir adapter.

    The grid methode gives me this:
    Upper rail 84 mm
    Lower rail 59 mm

    Facing the camera down, determining the middle of the picture (nn circle) gives me 63 mm for the lower rail...
    Placing 2 objects behind each other and keep turning till they all allign correctly gives me 82 mm for the upper rail.

    It also looks like there is a sort of mismatch between the hole for the cameraplate and the middle of the lens, it looks like they are not in one line. Or maybe there is 1 or 2 degrees mismatch with the horizontal lines on the bottom of the camera and the position of the lens (hope you know what i mean :-)

    I've surched the internet for people with this setup but it seem that the D800 with the NN5 is not so common (a mix of old and new...) I saw the post of Lyndess but she is not using the 16mm fisheye. She has got 62 for the lower rail, but isn't that also dependable on the cameraplate you're using?

    Phoe, a lot of questions... hope anyone can help. Thanks in advance!

    Liane
  2. #2
    Users Country Flag
    Join Date: Sep 2009
    Location: Los Angeles, CA
    Posts: 344

    Liaman,

    Aiming the camera straight down and centering the rotator in the middle of the veiwfinder is not the way to determine the lower rail setting. Since I use the D800 with a Nikon 15mm lens and a lens ring mount, my numbers would not really help you out.

    Even if you found someone with the exact same setup, you still need to go through the calibration exercise.

    http://www.easypano.com/forum/displa...PagePosition=1
    http://www.johnhpanos.com/epcalib.htm

    Even after doing panoramas for years, I found that I needed to recheck my equpiment during my last project. I wondered why the panoramas were not falling together as they did in the past. Turns out I was off my several mm in both fore/aft and left/right. After calibrating my rig, I went back and did a reshoot. The panos fell together as before.

    Start with whatever numbers you have and follow the instructions on both links provided above and you panos should stitch just fine.

    Dennis
  3. #3

    Hi Dennis,

    Thanks for your quick reply. I don't mind figuring out what setting to use, to do it yourself is always the best way to learn, but it's just that I can't get it right. I had already found those links you are referring to and followed the instructions. However, I could use some help with the first one: Optimal stitching Position.
    I've tried to put together such image but I get a result that I can't work with. See attachement. I've use Autopano pro to put the stitch together and then extracted the cube with Pano2VR. Maybe you can tell me what I'm doing wrong!?

    Thanks again, Liane
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	15gr_cube_5.jpg
Views:	107
Size:	83.7 KB
ID:	738  
  4. #4

    Liane, looks like you did not generate a full 360x180 equirectanguar image for input to Pano2VR. In Autopano Pro, visit Settings->Panorama->Default Crop and select the option "Set to maximum projection range".
    .
    However, you can generate a rectilinear view of the nadir area directly in AP. After aligning the images, select the Edit function and click on the "Modify yaw,pitch & roll" button. Apply pitch=90 to rotate the whole panorama and bring the nadir to the centre. Then select Planar projection and use the crop button to crop the central area.
    .
    John
  5. #5

    Yeah, got it! Thanks John.

    I mean, I've got the right view, but there still is something wrong. Look at the attachements.
    Do you have to use the planar projection? Because the result is very strange....
    Or is that because the setting are so badly wrong, hihi...

    When I leave it on spherical it looks more like the result I'm looking for: saw-blades to adjust.

    Thanks John,
    Liane
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	15 gr pitch 90 planar.jpg
Views:	131
Size:	127.2 KB
ID:	739   Click image for larger version

Name:	15 gr pitch 90 spherical.jpg
Views:	119
Size:	120.2 KB
ID:	740  
  6. #6

    Liane, I don't know the reason for the differences in your two images. Merely changing the projection type shouldn't do this. I tried it with some images of my own and they behaved as expected, using the "Simple blending" option. (I'm not an Autopano Pro user, preferring PTGui instead). But the spherical image is quite serviceable in the present context - it shows the small sawtooth artifacts well enough.
    .
    John
  7. #7
    Users Country Flag
    Join Date: Aug 2008
    Location: Netherlands
    Posts: 1,740

    Hi Liaman and welcome to the forum,

    The second thumbnail shows a tooth cutting to the right, so move the camera to the right 1mm and test it again, till you find a round circle. To be sure about the setting with Smooth's method, you should get a set of 3: one cutting to the right, +1mm round circle, +1mm cutting to the left. Then you got it.

    All this is difficult with a wrong upper rail setting.

    I will send you an IM with email and 06, in case you like to you may visit me in The Hague to find out your right settings. You may have a look to NN Equipment as well. I am a normal user, no Dealer.

    We can talk about camera plate as well and test on my NN5. Till now there are not so many D800 users on the forum. What plate are you using? We can test it with PTGui as well, most of us use it.

    You may send me the set of pics on ge.tt as well and I'll test it for you.

    Regards,
    Heinz
    Last edited by hindenhaag; 01-07-2013 at 09:21 AM.
  8. #8

    He John,

    If it's no problem doing this in the 'spherical-mode', I will do that.
    So glad I now know what I did wrong. I can (again :-) make an effort getting the perfect settings.

    Thanks a lot!
    Liane
  9. #9

    Hello Heinz,

    Thanks for your message. I will indeed make a series of test images to know when it's perfect.
    Yes... another step to take... the úpperrail settings :-)

    This is all quite new for me but I love doing it! Only sometimes so frustrating if it doesn't work out the way it should be.
    I got your instant message. You are making a very kind offer and it would be very nice to talk to you (in Dutch then please :-).
    Would you mind if I gave you a call?

    I'm now using the plate that came with the NN5.
    I've got a trail version of PTGui, but have not find my way in that program yet. I started with AutoPano because it seemed easier to learn...

    About the D800: it's great!! But you need al lot of harddrive space :-)
    When I find the settings for the D800 I'll post them just like lyndess. Can be handy for other users.
    I'll also send you an IM with my mail and telephonenr.

    Thanks,
    Liane
  10. #10

    Did you found the corect settings for the D800 and NN5? I have the same equipment too. NIkon D800, NN5 and 16 mm. Please tell me witch is the best settings for you. Thank you
  11. #11

    Hello Zattuvision,

    Yes I did find it, finally, with the help of hindenhaag (thanks!). It took me some time but I have made a few 360-panos with these settings in the past weeks and they worked fine for me.
    Nikon D800 + 16mm fisheye:
    Lowerrail 62 mm
    Upperrail 84 mm

    But... you still have to test these settings. If you're groundplate is different than mine, I think your settings will be different. So I've added some (iPhone:-)pictures to show you my setup. Hopefully it will help you. Good luck!
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	Lowerrail_2.jpg
Views:	105
Size:	725.9 KB
ID:	926   Click image for larger version

Name:	Lowerrail_1.jpg
Views:	109
Size:	723.6 KB
ID:	927   Click image for larger version

Name:	Cameraplate.jpg
Views:	114
Size:	756.8 KB
ID:	928   Click image for larger version

Name:	Upperrail.jpg
Views:	112
Size:	680.3 KB
ID:	929  
+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts