Panorama - loading time and smooth movement ...
Results 1 to 10 of 10

Thread: Panorama - loading time and smooth movement ...

Share/Bookmark

Hybrid View

  1. Panorama - loading time and smooth movement ...

    #1

    Here's a link to my second panorama which I have done.

    http://www.360cities.net/image/beaut....58,13.09,70.0

    I'm not really happy about pano loading time and "jugged" movement of it ... I saw many great quality panos which works much nicer.

    My file is in sRGB work space, 72 ppi, 8bit, Size 15004x7502px. It's compressed in fireworks which as far I'm concern has the best image compression algorithm. It's size is 9,09 MB.

    Could any more advanced users tel me what I'm doing something wrong, any thoughts about it?

    Thnx in advance.
  2. #2

    I have next question in some way regards to first one. I just have finished my first panorama tour. http://www.50hzphotography.ie/vtour/tour.html

    I'm not sure why straight lines has so many "steps". Everything looks so "jugged". Maybe it's because of flash, I'm not sure is it normal... Played from desktop with FSPViewer64 looks much better.

    Regs,

    P.
    Last edited by LeoNeon; 09-12-2012 at 12:29 PM. Reason: ups, double post
  3. #3
    Users Country Flag
    Join Date: Sep 2009
    Location: Los Angeles, CA
    Posts: 361

    Something on your web site is highjacking my browser. My history is completly replaced with links to your web site. I cannot navigate back. I have to close my browser and start all over again or hold down the shift key when I click on your link in order to launch a new instance of IE8.

    It looks like you used SmartBlend. The Zenith is pinched. You need to use a different blender or do two versions and manually combine them in Photoshop right before publishing.
  4. #4

    DennisS I'm hearing something like this first time. Could you tell me what browser are you using and what operation system do you have?

    I was blending using PTGui Lanczos 16. Do you mean to stitch two panoramas with different settings and than flatten them in Photoshop with layer opacity of one of them set to 50%? Why is like this? I don't really get this. I was sharpening panorama in LAB mode in L channel, maybe that's a problem, I don't know hats going on. I could not fix Zenith, I will try do it with krpano tools transforming to cubes ... Thnx for your help.
  5. #5
    Users Country Flag
    Join Date: Sep 2009
    Location: Los Angeles, CA
    Posts: 361

    Leo,

    If you have Google or some other commercial banner on your web site, it is changing the browser history as well as sending Google a whole bunch of private information about you and your browsing habits back to Google for "marketing" purposes. This is a well known issue on the Internet. I am running Win 7 x64 w/IE8. Yours is not the only web site doing it. Google Leads is a very bad at this. To avoid this I redirect web sites back to my workstation using my hosts file. Here is part of it:

    127.0.0.1 http://cdn1.ustream.tv/*
    127.0.0.1 http://ssl.google-analytics.com
    127.0.0.1 http://feedproxy.google.com
    127.0.0.1 http://partner.googleadservices.com
    127.0.0.1 http://view.adtmt.com
    127.0.0.1 http://doubleclick.net/*
    127.0.0.1 http://ad.doubleclick.net/*
    127.0.0.1 http://googleads.g.doubleclick.net/*

    Now back to panoramas.

    I use PTGui to stitch my panoramas. Sometimes when I have gravel, sand or grass under foot, I need to use Smartblen to get a good blend at the Nadir. Unfortunately Smarblend does not support blending across the Zenith. That is where you get pinching.

    I do one complete stitch using PTGui, then a second stitch using Smartblend. I bring both images into Photoshop. I cut-n-paste one over the other, then mask out the top half of the Smartblend image letting the PTGui image come through the bottom half. It is a bit more work, but the end result is worth the effort.

    If you absolutely cannot fix the Zenith, limit the up tilt angle so the viewer cannot see the Zenith. I would rather not let them see an issue just for the WOW factor of a 360x180 pano.

    Dennis
  6. #6
    Users Country Flag
    Join Date: Sep 2009
    Location: Los Angeles, CA
    Posts: 361

    " then mask out the top half of the Smartblend image letting the PTGui image come through the bottom half"

    It should read " then mask out the top half of the Smartblend image letting the PTGui image come through the TOP half". You should see the Smartlend image at the bottom with the PTGui image at the top.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •