Settings for Nikon D700 + Sigma 8mm f3.5 + R1

Welcome to Nodal Ninja Forum

+ Reply to Thread
Results 1 to 6 of 6

Thread: Settings for Nikon D700 + Sigma 8mm f3.5 + R1

Share/Bookmark
  1. Settings for Nikon D700 + Sigma 8mm f3.5 + R1

    #1
    Question

    In the suggested configuration for the Sigma 8mm f3.5 Nikon lens (http://www.nodalninja.com/support/camerasettings.html) for an angle of +7.5% is 0.15. However, this measure CAN NOT FIND IT on the R1. In the next picture show my R1:



    Thank you for your help!
  2. #2
    Users Country Flag
    Join Date: Apr 2008
    Location: Hong Kong
    Posts: 2,387

    sorry for the out dated data. It should be 1.15 as the lens ring plate was updated.

    Nick



    Fanotec
    We listen. We try harder.
  3. #3
    Users Country Flag
    Join Date: Aug 2008
    Location: Netherlands
    Posts: 1,740

    Same thread on panoguide:

    [http://www.panoguide.com/forums/qna/9286/

    So might be we should use mm and the long white mark as reference in the R1 database in the future?

    Cheers,
    Heinz
    Last edited by hindenhaag; 04-30-2011 at 09:30 AM.
  4. #4

    Join Date: Jan 2009
    Location: Northville, MI
    Posts: 2

    If the setting should be 1.15 for 7.5 tilt, what should the remaining numbers in the table be for the other tilts - particularly for 5 tilt?

    And if this table is wrong, are the others incorrect also? I'm particularly interested in the Nikon 10.5mm f/2.8 for 6 shots around.

    Thanks
  5. #5

    Thank you for your assitance!

    ¡Muchas gracias por la ayuda!
  6. #6
    Users Country Flag
    Join Date: Aug 2008
    Location: Netherlands
    Posts: 1,740

    Sorry to say, but the R1/R10 database is the weakest point on this forum.

    I checked a lot of the nikon settings and found different one's. Specially because there was a change in the placement of the marks on the clamp. So there still might be mixes of data of old mark settings with others based on the new marks.

    Nick, it would be nice to get a picture of the two different settings of the clamp marks so that we can use this for a revision of the database.

    If you guys out there would be so kind to help me and send me an IM about the settings of R1/R10 you found, I will take my time to do a revision of this database.

    But please let us wait till I exactly know about the changes of the marks. I believe in the new version the marks are sitting at the height of the yellow pin of the clamp. When this is clear, you can send your data adding the advice about the position of the marks.

    Kind regards,
    Heinz
    Last edited by hindenhaag; 04-30-2011 at 10:47 PM.
+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts