Text formatting

Welcome to Nodal Ninja Forum

+ Reply to Thread
Results 1 to 9 of 9

Thread: Text formatting

Share/Bookmark

Hybrid View

  1. Text formatting

    #1

    Does anyone know how to get a blank line between paragraphs in message text? In Settings I have selected the Enhanced Interface - full WISIWYG editing, but what I see is not what I get. I see blank lines in my typed message but they vanish when the message is previewed. It's really irritating. I've tried several variations of codes for new paragraph or newline but have not managed to get anything to work. I know how to write full HTML but it's not clear how this might be entered, if that's possible. Some clear instructions would be a big help. (It says HTML code is off at the bottom of the page)

    John
    Last edited by John Houghton; 04-20-2011 at 06:18 AM.
  2. #2

    Well, after exploring several other ideas with no success, the only way I have found to produce a blank line like this:
    .
    is to cheat, by typing a character on the line and changing its colour to white so that it's invisible!
    .
    John
  3. #3

    Hey John,
    I'll put our best IT guy on it - Derek - actually our only IT guy
  4. Paragraph Formatting

    #4
    Users Country Flag admin's Avatar
    Join Date: Feb 2010
    Location: Phoenix, AZ
    Posts: 15

    Formatting Paragraph

    For Multiple Lines





    Testing...
  5. #5
    Users Country Flag admin's Avatar
    Join Date: Feb 2010
    Location: Phoenix, AZ
    Posts: 15

    Hi John,

    When you hit the return key, do your blank lines not submit? You shouldn't have to use any code. We have HTML turned off for this forum, however we allow some variations of BB Code.

    Let me know if this helps.
  6. #6

    The blank lines in your own message don't display for me either. It occurred to me that different browsers might behave differently so I tried Firefox and that works ok, whereas I have been using IE9 (on Windows 7 64bit). Chrome also displays correctly.

    I tried IE8 on a Windows XP machine and that displayed correctly too, but another Windows 7 system running IE9 doesn't display the blank lines either. So the problem is probably only with IE9.

    John
  7. #7
    Users Country Flag badders's Avatar
    Join Date: Jan 2009
    Location: East Kilbride, Scotland
    Posts: 349

    Quote Originally Posted by John Houghton View Post
    So the problem is probably only with IE9.
    There's a surprise! The evil empire strikes again! IE9 is causing all sorts of display issues on many websites.



    Badders
  8. #8

    Quote Originally Posted by badders View Post
    There's a surprise! The evil empire strikes again! IE9 is causing all sorts of display issues on many websites.
    Pfiu what an idea to still use such a crappy browser ! Use Firefox or Chrome or Safari, but not iE, they are all free so no excuse

    Vincèn



    French Nodal Ninja Distributor
    Blog: http://www.skivr.com
    Online shop: http://magasin.skivr.com
    Photo gallery: http://flickr.com/skivr
    Support website: http://support.skivr.com
  9. #9

    Quote Originally Posted by Vincèn View Post
    Pfiu what an idea to still use such a crappy browser ! Use Firefox or Chrome or Safari, but not iE, they are all free so no excuse
    Vincèn
    Don't understand why some banks and financial institutions "require" you to use IE to log in. Even my wife is required to use IE for here Real Estate stuff - politics I guess. I would imagine browser compatibility will be an ongoing challenge. I know they have HTML validation sites but they should write one program (if they haven't already) that will test a website against all known browsers old and new and give detailed report.
    Bill
+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts