My first pano. Christmas tree
Results 1 to 6 of 6

Thread: My first pano. Christmas tree

Share/Bookmark
  1. My first pano. Christmas tree

    #1

    http://www.zigmo.com/Southlake.swf

    My first pano. I was very eager to go out and use my Ninja when it came in the mail.
  2. Re: My first pano. Christmas tree

    #2

    That has turned out quite well, though there are a few stitching errors visible if you look hard for them. The hotspot links to another pano (your second?) where things have gone horribly awry. I suspect that all that's wrong is that the equirectangular image has been cropped at the top and/or bottom, with the result that its pixel dimensions are not in the ratio 2:1 and the horizon no longer lies along the horizontal centre line. You can probably correct the image by increasing the vertical canvas size in Photoshop (placing the horizon in its expected position). Always ensure you output a full 360x180 image and you won't have any trouble. Otherwise you've done well.

    John
  3. Re: My first pano. Christmas tree

    #3

    Thanks for the reply. I did notice a distortion affect on the secound pano. I did a 360x180 but maybe the sky had no detail for the stitching program to read.
  4. Re: My first pano. Christmas tree

    #4

    What camera, lens and stitcher are you using? Evidently you have been doing something odd in the zenith area since the moon is some 8 times bigger than it should be!

    John
  5. Re: My first pano. Christmas tree

    #5

    Canon 50d 10mm-20mm canon and autopano.

    I added pasted that image of the moon over the real moon. Which was much smaller and brighter.
  6. Re: My first pano. Christmas tree

    #6

    Since you used Autopano, i think the explanation for your distortion is as I suggested. By default, Autopano outputs a cropped equirectangular image when there is a hole at the zenith and/or the nadir. Maybe in your panorama there was either no zenith image or Autopano was not able to include the zenith owing to the difficulty of assigning control points to the inky blackness of the sky. The cropping can be prevented by going to Edit->Settings->Panorama and specifying the Preferred Projection as Spherical, and the Preferred Extend as Maximum projection range. If that's not the explanation, then I can't think of any other just at the moment.

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •