My first panos attempt

Welcome to Nodal Ninja Forum

+ Reply to Thread
Results 1 to 5 of 5

Thread: My first panos attempt

Share/Bookmark
  1. My first panos attempt

    #1

    Hi all,
    here you can find my first panos attempt.
    My big problem here was to replace nadir with hand-shot or 45¬? shot to nadir (i used on some panos the mirrorball trick with pano2vr). I need to improve it :/

    Any suggestion to get better panos?

    http://100iso.eu/index.php/2009/11/o...u-bosco-negri/

    Comments are wellcome please.

    Regards,
    Davide
  2. Re: My first panos attempt

    #2

    You've made a very good start with your panos, though I did have some problems viewing the panos on your web page (with IE8 on Windows V7). Running the emporio.mov pano on my PC showed a light vertical line running up the image at what I presume is the wrap join at yaw=180. The cause of this is usually resizing an equirectangular image that has not been flattened to a background layer. If the flatten option is not greyed out on the layer menu, then you need to flatten before resizing. Otherwise, the stitching is good, though there are many small glitches visible when examined closely. If you are using PTGui, then it might be possible to eliminate these with more expert control over the optimization. You should try adding some extra control points manually in areas where there are stitching errors. Optimize in advanced mode and include the horizontal and vertical shift lens parameters if not already doing so. The 45 degree shot of the nadir area should align easily using the viewpoint correction feature. If you care to make the project file and images available, I would be happy to investigate and see if I can do any better.

    John
  3. Re: My first panos attempt

    #3

    Quote Originally Posted by John Houghton View Post
    You've made a very good start with your panos, though I did have some problems viewing the panos on your web page (with IE8 on Windows V7). Running the emporio.mov pano on my PC showed a light vertical line running up the image at what I presume is the wrap join at yaw=180. The cause of this is usually resizing an equirectangular image that has not been flattened to a background layer. If the flatten option is not greyed out on the layer menu, then you need to flatten before resizing. Otherwise, the stitching is good, though there are many small glitches visible when examined closely. If you are using PTGui, then it might be possible to eliminate these with more expert control over the optimization. You should try adding some extra control points manually in areas where there are stitching errors. Optimize in advanced mode and include the horizontal and vertical shift lens parameters if not already doing so. The 45 degree shot of the nadir area should align easily using the viewpoint correction feature. If you care to make the project file and images available, I would be happy to investigate and see if I can do any better.
    Thank You John, yes i'm using PTGui Pro, I noticed also some glitches specially on the zenith and nadir points. I need to do better panos
    The vertial Line on emporio.mov it's a bug of the older PTGui, now that i've upgraded to 8.3.3 I didn't noticed that line.

    What do you think I have to do to improve compatibility with IE8? I'm using Firefox and never seen any problem.
  4. Re: My first panos attempt

    #4

    Davide, I've no idea what might be the problems with IE8. I just tried again and didn't have any trouble, yet my PC and laptop both had problems earlier. (On the PC, there was a message saying it had encountered an error and was closing the window down. On the laptop, I couldn't exit from the IE8 window).

    I don't think it's a good idea to have three panorama windows in the one page. There seems no particular advantage in doing that. I would prefer to see three thumbnail images to give an idea of what each panorama contains with one viewer window.

    John
  5. Re: My first panos attempt

    #5

    I used worpress DevalVR plugin to show my panos, maybe since it's a new project needs some fixes.

    Tomorrow or later weekend i'll post you the ptgui project and files with 45¬? nadir shot if you can take a look you'll make me happy )
    I need to learn how to properly replace nadir with 45¬? shot (like your good tutorial i seen)

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts