Announcement

Collapse
No announcement yet.

problem assembling the R10

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem assembling the R10

    I am putting together my assembly and the R10 came preassembled. When I try to slide the lens ring plate into the mounting clamp, it will not fit because it is stopped by a little silver metal pin sticking out from the centre of the mounting clamp. Can someone tell me what this is for and how to resolve the problem?

  • #2
    The pin on my R1 is spring loaded so that it can be depressed and the lens plate slid over it. If the pin on the R10 is fixed, you should be able to open the jaws of the clamp sufficiently to enable the lens plate to be dropped down into position and then tighten the clamp. The pin stops the plate sliding out accidentally.

    John

    Comment


    • #3
      Thanks John. The pin is solid, not spring loaded. I tried opening the jaws of the clamp as you suggested, but the pin sticks up too much for the plate to fit in flat.

      Comment


      • #4
        Ok, after wiggling and sliding and pushing and fussing, I got it to fit over the pin. I had to kind of work it into the plastic. It really did not fit well and was hard to take off again, but after a few times, I can get it on now. Thanks John.

        Comment


        • #5
          Hi amuschik,

          Is your R10 a GTP unit? The plastic stop plate use a screw machined to 4mm diameter instead of the standard one. It should come with the stop plate.

          Nick
          Fanotec
          We listen. We try harder.

          Comment

          Working...
          X