Announcement

Collapse
No announcement yet.

Hotel Premieres Nations in Wendake, Quebec, CA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hotel Premieres Nations in Wendake, Quebec, CA

    Hey,

    New pano shot four years ago in Hotel Premières Nations in Wendake (Indian reserve) near Québec, CA.

    Coin bar du restaurant La Traite by Vincèn PUJOL - SkiVR, on Flickr

    Flash interactive version on this link: http://www.skivr.com/?p=107

    Vincèn
    French Nodal Ninja Distributor
    Blog: http://www.skivr.com
    Online shop: http://magasin.skivr.com
    Photo gallery: http://flickr.com/skivr
    Support website: http://support.skivr.com

  • #2
    Lobby of this hotel:

    Lobby de l'Hotel Premières Nations by Vincèn PUJOL - SkiVR, on Flickr

    Flash interactive version: http://www.skivr.com/?p=104

    Vincèn
    French Nodal Ninja Distributor
    Blog: http://www.skivr.com
    Online shop: http://magasin.skivr.com
    Photo gallery: http://flickr.com/skivr
    Support website: http://support.skivr.com

    Comment


    • #3
      I would love to see the panoramas in a viewer, but when I go to the web site, all I get is a bigger and much blurrier version of your thumbnails. I cannot find the Flash interactive versions of either panorama.

      Comment


      • #4
        They download as a whole bunch of tiles. Patience required.

        Comment


        • #5
          Clicked on the link, waited 2 hours. No pano loaded. All I see is a very fuzzy picture. The only link I could find is "in share" that wants you to log in.

          Comment


          • #6
            Originally posted by DennisS View Post
            I would love to see the panoramas in a viewer, but when I go to the web site, all I get is a bigger and much blurrier version of your thumbnails. I cannot find the Flash interactive versions of either panorama.
            hum Dennis, you just have to click on play button that appears on the thumbnail on website. If you don't see the play button it means you have deactivated Javascript and then you won't be able to see the pano in interactive version ! Let me know if it works or not ;)

            Vincèn
            French Nodal Ninja Distributor
            Blog: http://www.skivr.com
            Online shop: http://magasin.skivr.com
            Photo gallery: http://flickr.com/skivr
            Support website: http://support.skivr.com

            Comment


            • #7
              Works fine on your site, even on my iPad. DennisS - click on the "fuzzy picture" (it's got a play button ghosted on it). The panos then load in a few seconds.

              Great work Vincen for four year old panos!

              AB
              Badders

              Comment


              • #8
                Originally posted by badders View Post
                Works fine on your site, even on my iPad. DennisS - click on the "fuzzy picture" (it's got a play button ghosted on it). The panos then load in a few seconds.
                Great work Vincen for four year old panos!
                Thanks :) On the iPad, did you get some narrow blank lines between each cubical side of pano ? as some visitors noticed that but I have been unable to reproduce issue till now !

                Vincèn
                French Nodal Ninja Distributor
                Blog: http://www.skivr.com
                Online shop: http://magasin.skivr.com
                Photo gallery: http://flickr.com/skivr
                Support website: http://support.skivr.com

                Comment


                • #9
                  Nope. No blank lines.

                  AB
                  Badders

                  Comment


                  • #10
                    Originally posted by badders View Post
                    Nope. No blank lines.
                    Thanks for check ;)
                    French Nodal Ninja Distributor
                    Blog: http://www.skivr.com
                    Online shop: http://magasin.skivr.com
                    Photo gallery: http://flickr.com/skivr
                    Support website: http://support.skivr.com

                    Comment


                    • #11
                      Javascript enabeled. No ghosted play button like I get on other web sites.

                      Comment


                      • #12
                        Originally posted by DennisS View Post
                        Javascript enabeled. No ghosted play button like I get on other web sites.
                        same with all panos on my blog ? browser/os you use ?

                        Thanks
                        French Nodal Ninja Distributor
                        Blog: http://www.skivr.com
                        Online shop: http://magasin.skivr.com
                        Photo gallery: http://flickr.com/skivr
                        Support website: http://support.skivr.com

                        Comment


                        • #13
                          None of the panos work.

                          Win 7 Ultimate x64, 16 gig memory, 1 gig video Nvidia card, IE8. Same issue with Safari. I just get an oversized very blurry thumbnail. Darn.

                          Comment


                          • #14
                            Originally posted by DennisS View Post
                            None of the panos work.
                            Win 7 Ultimate x64, 16 gig memory, 1 gig video Nvidia card, IE8. Same issue with Safari. I just get an oversized very blurry thumbnail. Darn.
                            Thanks for details ;) would you mind to share a screen capture ?
                            French Nodal Ninja Distributor
                            Blog: http://www.skivr.com
                            Online shop: http://magasin.skivr.com
                            Photo gallery: http://flickr.com/skivr
                            Support website: http://support.skivr.com

                            Comment


                            • #15
                              Originally posted by DennisS View Post
                              None of the panos work.

                              Win 7 Ultimate x64, 16 gig memory, 1 gig video Nvidia card, IE8. Same issue with Safari. I just get an oversized very blurry thumbnail. Darn.
                              W7 64 Pro; 8gig mem; GX45 Intel (cheapo) graphics; FF3.6.x (old Firefox); in California like Dennis -- no problem. But I see the same thing with IE8 that Dennis sees.

                              It also works in Chrome 17.x.x.x. Safari has stopped working for some reason.

                              The popup window with the blurry preview starts loading tiles automatically. I have a slow internet connection so it takes some time to load but no problem.

                              Comment

                              Working...
                              X