RD16 Question about precision.... [Archive] - Nodal Ninja Forum

PDA

View Full Version : RD16 Question about precision....



zenalien
07-12-2011, 04:49 PM
Hi Forum !

I'm a quite long time owner of R-D16 rotator.
I love it but there is one thing that bothers me a little.


Between each detent, it looks like there is 5 moving range (not sure if I am understandable !!)

When the rotator lock knob is not screwed in, the rotator can be turned a bit (about 5 degrees) if touched.

Is this normal? I did not notice this before (usualy I use 60 detent, and I recently noticed this while playing with the 3.5 detent).

Thx // Greg

zenalien
07-12-2011, 07:29 PM
Hi again.. here is a video explaination of what is happening...


http://www.youtube.com/watch?v=W0f7VMhVKdo

thx again if anyone can help

Greg

nick fan
07-12-2011, 08:18 PM
Hi Forum !

I'm a quite long time owner of R-D16 rotator.
I love it but there is one thing that bothers me a little.


Between each detent, it looks like there is 5 moving range (not sure if I am understandable !!)

When the rotator lock knob is not screwed in, the rotator can be turned a bit (about 5 degrees) if touched.

Is this normal? I did not notice this before (usualy I use 60 detent, and I recently noticed this while playing with the 3.5 detent).

Thx // Greg

Hi Greg,

It is not normal. DO this test. Lock the rotator lock and see if your can still move the roator. It seems that the screws inside get loose.

Nick

zenalien
07-12-2011, 09:48 PM
Hi Nick, and thank you for your fast reply.

I allready this, test, in fact, this is whatr I say on the video at about 10 seconds.

Another thing, if you look on the video, between 15 and 20 seconds, you can see that the internal part of the rotator (aluminium color) is also moving (watch inside the 45 hole).

Do you think this issue could be easily solved ?

Thank you // Greg

zenalien
07-13-2011, 01:32 AM
Hi again..

FYI I added some annotations on the video, just incase I was not clear enough.

thx// Greg

nick fan
07-13-2011, 02:44 AM
Hi Nick, and thank you for your fast reply.

I allready this, test, in fact, this is whatr I say on the video at about 10 seconds.

Another thing, if you look on the video, between 15 and 20 seconds, you can see that the internal part of the rotator (aluminium color) is also moving (watch inside the 45 hole).

Do you think this issue could be easily solved ?

Thank you // Greg

the fix is easy. you need to disassemble the rotator. contact me in email, I will give you some instruction.
my mail
is nick
at fanotec
.com

nick

zenalien
07-14-2011, 09:10 PM
ok I fixed th e problem.. thx Nick & Mauro.

What I did, if ever anyone got the same problem :
-Disassembled everything
-then screwed back those 2 screws (red circle)

thx again for the help
http://www.direct2brain.net/tmp/rd16repar.jpg