Stitching errors with R1 + D700 + 10.5mm + PtGui [Archive] - Nodal Ninja Forum

PDA

View Full Version : Stitching errors with R1 + D700 + 10.5mm + PtGui



antoniocabral
03-15-2011, 05:02 PM
Hello. I have a recurring stitching problem with my R1+D700+Shaved 10.5mm. I always have one or two places with a little, but visible stitching problems. I try with 3 (+5/1.45), 4 (+5/1.10), and 6 (+7.5/0.80) photos, and the problem always seems the same. With HDR or without HDR. I try also a tip from somebody who said the best is use +0.5/1.05 to 3 shots, but nothing. Someone have any tip, or ideia of what I'm doing wrong? It is from PtGui software? I have very good results with my other heads. Any help are welcome. Thanks, AC

DennisS
03-15-2011, 07:09 PM
We will need to see your pictures and your project file in order to figure out what is going on. Post your pics and project file somewhere so we can download them.

hindenhaag
03-15-2011, 10:21 PM
Hi Antonio and welcome.

If there is a basic reason for your stitching error, it does not matter wether it is taken with or without HDR. Different exposures won't change the camera position.

As DennisS mentioned, it is best to send the set of pics and your project file to try to help you.

Regards,
Heinz

antoniocabral
03-16-2011, 05:02 PM
Thanks. Here's an example: http://www.digisfera.pt/StitchingError.zip

These photos were made with a pole, but I've also tried several times with a tripod and I always seem to get the same problem.

antoniocabral
03-16-2011, 05:05 PM
Thanks. Here's an example: http://www.digisfera.pt/StitchingError.zip

These photos were made with a pole, but I've also tried with a tripod several times, and I always seem to get the same kind of problem.

wilco23
06-06-2011, 06:13 AM
It may be because of PTGui. PTGui latest patch for version 9 has that fix. If you place control point manually, it should be fine.

John Houghton
06-06-2011, 08:01 AM
Thanks. Here's an example: http://www.digisfera.pt/StitchingError.zip

The link doesn't work.

John

hindenhaag
06-06-2011, 08:25 AM
John, the link is from 17-03-11 and does not work any more since a while.

Regards,
Heinz