PDA

View Full Version : NN5 w/RD16 levelling problem



KiwiExpat
09-13-2010, 01:07 AM
Hi, I have recently recieved my NN5, RD16, and Ez-Leveler II. I am finding it difficult to set the level correctly. Let me explain what I am doing, and let's see if anybody can point out what I am doing wrong.

First I set up the tripod roughly level using the bubble on the top of the tripod (below the EZ-Leveller). Then I use the EZ-Leveler to put the bubble in the middle of the circle on the horizontal plate of the NN5.

OK so far. But when I rotate the NN5, the bubble moves out of the circle, and the camera goes out of level. This seems wrong, and I can't find any setting tht keeps the camera level.

Also, I was recently shooting a series where the sky was right up near the top of the frame, and in order to make the sky level, I had to set the bubble way outside the circle.

Does this sound like I am doing something wrong, or is it a problem with the rotator?

Regards, ...David

hindenhaag
09-13-2010, 02:24 AM
David,

just center your bubble once, for your first shot. Then leave it alone. The bubble will move a little bit around while moving the panohead. No problem till it does not fully leave the center. The bubble is very sensitive. And a lot people have asked your question. To have a better view to the right position of the bubble, I use a small round dentist mirror to check it from on top while holding the mirror to 45 to have a view from aside.

You can level the pano in PTGui when necessary.

Regards,

Heinz

KiwiExpat
09-13-2010, 02:36 PM
OK, thanks Heinz.

David